Go to last post Go to first unread
Offline Jasonhicks  
#1 Posted : Saturday, January 27, 2018 8:38:58 PM(UTC)

Rank: Newbie

Joined: 1/27/2018(UTC)
Posts: 1


This is in regards to a problem I am having with Matrikon Opc Server for Citect. It stops working after a couple of hours. I have since done some research and it seems like I may have a licensing issue. If I check the license status while running the license wizard as administrator it comes up blank. If I run the license wizard normally and check the status it says I have a permanent license. I have tried to install the license again with the licensing wizard as administrator but it says the license is invalid. I think when the license file was first installed, it was done using the licensing wizard, but NOT ran as administrator. This issue began as soon as the original trial period expired. Has anyone had a similar issue or have any suggestions?

Offline Manibhushanreddy P  
#2 Posted : Thursday, February 8, 2018 10:10:44 PM(UTC)
Manibhushanreddy P

Rank: Newbie

Joined: 3/23/2016(UTC)
Posts: 5

hi Jason,

Yes, it looks like your OPC Server is running with 2 hours grace period and permanent license was not activated properly.

Please contact MatrikonOPC Support at licensing@matrikonopc.com with your license details along with machine name on which the license failed, so that we can reset and send you license back for reactivation with proper user privileges.

Let me know if any questions.

MatrikonOPC Global Support
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Matrikon Subscribe  |   Matrikon Unsubscribe  |   Global Unsubscribe  |   Privacy Statement  |   Your Privacy Choices   |   Cookie Notice