Go to last post Go to first unread
Offline joejonsme  
#1 Posted : Saturday, July 21, 2018 1:35:25 AM(UTC)

Rank: Newbie

Joined: 5/31/2018(UTC)
Posts: 9

Was thanked: 3 time(s) in 3 post(s)

I'm trying to connect UAExpert to the OPC/UA on my RPI, but I get an error message "Could not connect to server: BadCommunicationError".
UAExpert Discovery service doesn't find the server either, so I have tried connecting by IP-address without luck.I have tried the project on Control Win, works like a charm.netstat says 'listening' on ports 4840 and 11740, so ports aren't blocked...Does anyone have any ideas what could be blocking the connection? Reinstall the runtime?

Please help

I didn't find the right solution from the internet.

Animated video agency

Offline Shubhi Gogna  
#2 Posted : Sunday, July 22, 2018 11:08:51 PM(UTC)
Shubhi Gogna

Rank: Advanced Member

Joined: 3/23/2017(UTC)
Posts: 30

Thanks: 1 times
Was thanked: 15 time(s) in 15 post(s)
Hi Sir,

Thanks for reaching out to us. In order to assist you further, can you please provide us following details?

1) Which version of UASDK are you using?
2) Can you please send us the Wireshark capture of the issue?

You can also get in touch with our support team at support@matrikonopc.com with these details to assist you further.

Shubhi Gogna
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Matrikon Subscribe  |   Matrikon Unsubscribe  |   Global Unsubscribe  |   Privacy Statement  |   Do Not Sell My Personal Information   |   Cookie Notice