logo

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline Sergio Gutierrez  
#1 Posted : Wednesday, September 9, 2020 8:54:43 AM(UTC)
Sergio Gutierrez

Rank: Newbie

Joined: 9/9/2020(UTC)
Posts: 1

I am new in OPC,

I am programing a client application to be compatible with OPC Servers in most important classic DA specifications (DA 1.0, 1.0a, 2.0, 2.05a and 3.0).

Do I have to install on my client one Core Component Redistributable adequate for each specification?

Or last classic DA Core Component Redistributable Release is valid for whatever OPC Server specification?

I would appreciate some help..
Thank you
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Matrikon Subscribe  |   Matrikon Unsubscribe  |   Global Unsubscribe  |   Privacy Statement  |   Do Not Sell My Personal Information