logo

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline silentbob  
#1 Posted : Friday, September 16, 2016 12:59:46 AM(UTC)
silentbob

Rank: Newbie

Joined: 9/16/2016(UTC)
Posts: 1

Was thanked: 1 time(s) in 1 post(s)
Hi,

We are running the 30 day trial of MatrikonOPC Server for Proficy Historian and we have an issue.

When we launch the explorer and add some tags into it (leaving all other settings as default) a connection is made to our Historian and we get all good values with an up to date time stamp. The problem is the values never update after that. I have left it for hours and nothing else happens and the values and timestamps remain as they are.

Am I missing something?

Thanks
thanks 1 user thanked silentbob for this useful post.
Offline Roger Fortune  
#2 Posted : Monday, September 19, 2016 1:31:10 PM(UTC)
Roger Fortune

Rank: Advanced Member

Joined: 10/21/2014(UTC)
Posts: 105

Was thanked: 35 time(s) in 32 post(s)
If no new values are going into the Proficy Historian, no change will be seen by the OPC Server, therefore, no updates will be posted to your OPC Client. Please check that the Proficy Historian is set to collect correctly and that the tags you are looking at have regular changing values. If you have confirmed this and are still having issues, please email support@matrikonopc.com for further assistance.
thanks 1 user thanked Roger Fortune for this useful post.
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Matrikon Subscribe  |   Matrikon Unsubscribe  |   Global Unsubscribe  |   Privacy Statement  |   Do Not Sell My Personal Information   |   Cookie Notice