logo

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline Tubo Bille  
#1 Posted : Friday, February 17, 2017 1:10:13 AM(UTC)
Tubo Bille

Rank: Newbie

Joined: 12/2/2016(UTC)
Posts: 1

Hello All,

Am experiencing an issue with Matrikon OPC server for OMNI flow computer. It loses configuration once there is a reboot of server.

What can be done to resolve this permanently.

Regards

Bille
Offline Roger Fortune  
#2 Posted : Sunday, February 19, 2017 3:16:16 PM(UTC)
Roger Fortune

Rank: Advanced Member

Joined: 10/21/2014(UTC)
Posts: 105

Was thanked: 35 time(s) in 32 post(s)
Please ensure that you are logged in as an administrator.
If you are using Windows 7 / Windows Server 2008 and above, please remember to open the GUI using the following technique:
1) Locate the MatrikonOPC Server for Omni in the Windows Start menu (do not click to open)
2) With the right-hand mouse button, click to expose the pop-up menu
3) Choose Run as administrator
Now open/create your configuration. You also need to set it to load on startup as follows:
a) Choose the View menu and click Options
b) Enable the "Load configuration on startup" option
c) Browse for the configuration file that you saved
d) Click apply and close the GUI
This should resolve your issue. If not, please contact MatrikonOPC Support at support@matrikonopc.com so the team can assist you further.
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Matrikon Subscribe  |   Matrikon Unsubscribe  |   Global Unsubscribe  |   Privacy Statement  |   Do Not Sell My Personal Information   |   Cookie Notice